Issue with android Versions


#1

Hi Community,
I recently used the Ionic Framework in my Phonegap project…It works fine in android-4.1.0 versions…But while i run my app in below android 4.0…It didn’t work…Can anyone help me Please.

Regards,
Yuvaraj…


#2

Ionic only supports Android 4.1 and above.

From the Githup page:

Our compatibility starts at iOS 6 and Android 4.1. We will never support versions earlier than those.


#3

Thanks For Your Response…Plz provide the Facility in Android Versions below-2.3.0

Regards,
Yuvaraj…


#4

@yuvaraj I hate to disappoint you, but as the GitHub page says, that is really not going to happen. Android support below 4.1 is incredibly difficult and time is better spent on more modern devices.