How update? Ionic Framework Version: 2.0.0-rc3 to 2.1.7


#1

Hello,

Why I even installing the version 2.1.7 after run the command : npm start myApp blank --v2

It still creating the App with the version 2.0.0-rc3.

Any idea why?

Thank you.


#2

Because the CLI and framework are completely separate things.


#3

Hi @rapropos,

I am new here and new using Ionic.

Is that right?

Thank you.