How about deploy an ionic app in android 4.0.x?


#1

It will totally can’t run (crash etc.), or just some advanced features are unsupported?
Can we avoid using some advanced feathures or make some upgrades in mobile first (browser etc.) to make ionic running in old Android devices?
Cause we have so many old Android devices (2.2.x~4.0.x). @_@
Anything is appreciated. Thank you!


#2

See; Ionic Framework Platform compatibility


#3

Thanks Robin! That is helpful. :smile:
Now I can try developing app base on ionic and deploy it in Android 4.0.x.
I will give feedback if I meet problems. Thanks again, every buddy~