Minimum Android Version for IONIC


#1

Can someone state what is min. Android Version required for IONIC ?

Thank you


#2

Did you search the forum? Android compatibility? API Level? Cordova or Ionic

Also, this question as stated makes little sense, it highly depends on the features you want to use and so ont he plugins you’ll have to use.


#3

Thank you for comment but I think I need to explain further.
What I meant is that I have app working fine on android 5.x but on android 4.0 it is not.
I’m talking about HTML controls not plugins.
For example I have slider which when I touch get stuck in left corner on 4.0 and also there is some strange navigation issues not present on 5.x device.


#4

Have you tried using Crosswalk to support only one version of browser independently from Android version?


#5

Great :slight_smile: I installed it and it has corrected almost all issues.

Thank you very much for help.
Best Regards,
Vedran