Issue with Bower component


#1

Failed to find the bower component “ionic-platform-web-client”.
Are you sure it exists? (CLI v1.7.14)

Your system information:

Cordova CLI: 6.1.1
Ionic Version: 1.2.4
Ionic CLI Version: 1.7.14
Ionic App Lib Version: 0.7.0
OS:
Node Version: v4.4.2

I tried installing many ways which i saw in previous threads,could anyone help me out ?