Failed to find the bower component "ionic-service-deploy"


#1

I’m getting an error when trying to install ionic-service-deploy. See below for the error. Any thoughts on what is going wrong?

Failed to find the bower component “ionic-service-deploy”.
Are you sure it exists? (CLI v1.6.4)

Your system information:

Cordova CLI: 5.3.1
Ionic Version: 1.1.0
Ionic CLI Version: 1.6.4
Ionic App Lib Version: 0.3.8
ios-deploy version: Not installed
ios-sim version: 5.0.1
OS: Mac OS X Yosemite
Node Version: v4.0.0
Xcode version: Xcode 7.0 Build version 7A220