Cordova : cordova run android execute well but the code didn't get the new changes

changed the code and run cordova/ionic run android execute well app launch on device but the code changes are not, still the same code with no changes.

I don’t know if it is only me got this issue but it’s prevent me since morning to deploy the new code.

i tried the solution here cordova run android executes fine. But Android 4.1.2 doesn’t start the app

Which is work for me but after remove and add the platform to refresh the json file i repeated the solution but it throw this error:

ERROR: Failed to launch application on device: ERROR: Failed to install apk to d
evice:  pkg: /data/local/tmp/android-armv7-debug.apk


rm failed for -f, No such file or directory

i have Cordova CLI: 5.1.1
android: 4.0.2
Ionic Version: 1.0.0
Ionic CLI Version: 1.5.5
Ionic App Lib Version: 0.2.2
OS: Windows 7
and in the androidManifest: min sdk : 10 target sdk: 22
and the phone am used to test the app has : android 4.1.2

Any news here?
I’m getting the same


right now!

Maybe you have insufficent storage on your device? :smiley: :wink: :facepalm: