Command ionic run, launch success in command line but not launching in android device


#1

Somehow when i run ionic run command to test my apps to my android devices, it’s always say LAUNCH SUCCESS in command line, but my apps not even installed in my devices. I don’t know why this happen, can someone help me? Note: somehow i can run it in genymotion


#2

Hi there poke96.

Is your USB debugging enabled on the device? Have you accepted the security warning that pops up on the device when you enable USB debugging and connect it to a computer?

Those are probably the simplest starting points!
Ed


#3

yes i already enable my USB debuggin on my device. I already check that i can still launch my apk but when i user run command apk is not installed eventhrough it’s launch


#4

I solved the problem, by downgrade my android platform from 4.0.0 to 3.6.2 or the old one. I don’t know but somehow new cordova android platform doesn’t installed in my device using the “run” command and with new one i can’t even connect my application with http