Yet another Ionic v1 support paranoia


#1

Hi everyone,
I’m considering Ionic v1 to build an app for a University project. I’ve checked also newest versions (v2) but v1 is simpler and more manageable for a newbie like me. So my question is: how long will Ionic v1 be supported? I’ve found some other related posts but they are quite outdated.

Thank you so much!


#2

If you start with Ionic now, don’t do it with Ionic v1 - just go with the current version. It just doesn’t make sense to start a new project with a library that is on maintenance only. (Unless you have years of experience with it and are just magnitudes more effective with it.)