Xcode error after upgrade


#1

This is not really ionic question but I’m seeking expert advise. I upgrade IOS to 10 and XCODE to 8 but I have problem to compile it in XCODE now

It always gives error when I use my phone (IOS 10) as target

Signing for — requires a development team. Select a development team in the Target Editor.

It works fine using simulator


#2

Did you select the team in general tab??