What is this: Slow network is detected. Fallback font will be used while loading


#1

After updating Ionic CLI to 3.13.2 this is showing on console log.

I dont understand what is this


#2

It’s just a Chrome thing. Nothing to worry about.


#3

@SigmundFroyd Cheers for your help


#4

I have the same problem and so far I have not found the solution


#5

Well, it’s not a problem. It’s just a heads up message.

However if you’d like to disable it, I believe the SO page I linked to talks about a setting somewhere.


#6

I had the similar problem and found a solution https://stackoverflow.com/questions/40143098/why-does-this-slow-network-detected-log-appear-in-chrome/46863592#46863592. Not actually a “problem” but a warning

@jhonatasfender try the solution above


#7

Goto chrome://flags/#enable-webfonts-intervention-v2 and set it to disabled

It’s due to a bug in Chrome with their latest API for ‘network speed’. Hope it will be fixed in the next version


#8

You should check the server response and for Magento 2 CLI you can check the guide where everything is listed in detail about Indexer, Cron, and other CLI features.