V4 ion-content not showing?

Not working locally, or on jsfiddle. Here is the jsfiddle as well: https://jsfiddle.net/arhz6rss/

I’ve run dry out of ideas on what the issue is. Any sort of direction would be greatly appreciated!

It seems like this issue occurs with any v4 beta beyond 1.0? Is there any reasoning behind this? Maybe I’ve missed a new syntactical change?

It appears when installing v4 beta 1 locally, it still doesn’t work. Although, loading via CDN does work locally. Could this be because the beta being installed locally isn’t truly v1? Or am I missing something here haha.

Even loading via the CDN doesn’t fix all the issues. On v1, applying any sort of color to a tool bar is ineffective. I’m assuming this is an issue that was fixed post v1. At that note, I think I’ve played around enough with this. I’ll wait until someone far more knowledgeable than me can pipe in <3

I think the element are there, it’s just a problem of color (css4 variables) maybe?

Ah thank you! It seemed I forgot to load the CSS variables within my header. I was following ionic’s tutorial, in which they only told me to load the javascript file, but of course I would need to load the CSS variables as well. It always ends up being something simple.

Awesome, cool to hear it worked out