Urgently need help


#1

since about two nights ago the keyboard plugin no longer works.

It shows an accessory bar and the screen bounces when entering input fields.

I’ve tried creating brand new projects and the problem persists. I even formatted my computer and fresh installed cordova and ionic with no luck.

It’s really frustrating because I can’t troubleshoot it when it’s occurring with brand new projects.

I’ve also downloaded projects from the market and they are doing it too.

Also tested on other phones. Same issue.


#2

I really need help with this issue. Surely someone knows what is causing it.

Please.


#3

bump. Still no luck.


#4

Hello, can you tell us your ionic config ?


#5

just the standard config. It’s happening on every project. Brand new or not. Also on any projects I get from the market place. @JC_cap


#6

Hi Steven,

Since it is affecting every instance of ionic you try to run have you tried un-install and re-install the ionic-cli?


#7

Hey James,

I completely formatted my computer and started fresh.

Unfortunately, it’s still doing it.


#8

Howdy!

So could you provide a bit more information? How could I go about recreating this?

Whats the output from your ionic info Is this in ios only? If so whats the cordova-ios version?

$ ionic platform ls

#9

I’m at work at the moment but will post later.

I have no idea how you could recreate it because I do not know what is causing it. It started randomly and is impacting projects new and old.

Ionic and cordova are both latest versions. Fresh install. Only happens on ios. Android is fine.

I’ll create a blank project tonight with a form and give you the id to see in view.


#10

Does this happen outside of ionic-view? Once you deploy to a physical device, do you still see issues?


#11

I don’t have a mac at the moment so I cannot deploy it, unfortunately.

The concern is that it wasn’t doing it in view until now.


#12

Cordova CLI: 6.0.0
Ionic CLI Version: 1.7.14
Ionic App Lib Version: 0.7.0
OS: Windows 8.1
Node Version: v0.12.2

Installed platforms: android 5.1.0, ios 4.0.1
Available platforms: amazon-fireos, blackberry10, browser, firefoxos, webos, windows, windows8, wp8


#13

Fixed it!!!

I just wrapped it in a timeout. Solved.

Very strange I never needed to in the past though.