Unable to update to 1.3.5


#1

I’ve been attempting to update my v1 app to use Ionic 1.3.5 to resolve some display issues w/ iPhone 10’s, from version 1.3.1.

However when I run the install command I’m getting an error with an npm dependency called ‘i’ -

$ sudo npm install -g ionic@1.3.5
Password:
npm WARN deprecated minimatch@0.3.0: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
npm WARN deprecated minimatch@0.2.14: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
npm ERR! code ETARGET
npm ERR! notarget No matching version found for i@0.3.2
npm ERR! notarget In most cases you or one of your dependencies are requesting
npm ERR! notarget a package version that doesn't exist.
npm ERR! notarget 
npm ERR! notarget It was specified as a dependency of 'dash'
npm ERR! notarget 

I have tried a couple things, including

Has anyone else run across this issue or have an idea of how to get around it?

Thanks