Should we upgrade to cordova 3.5


#1

Now that cordova 3.5 is released, should we stay clear from updating or are we encouraged to move to the newest version when working in ionic?

http://cordova.apache.org/announcements/2014/05/23/cordova-350.html


#2

I’ve been using 3.5 and testing my app and haven’t ran into any issues. But that shouldn’t cause any issues for ionic, since we’re not dealing with the native code.

One thing to note is iOS 5 is officially dropped by cordova (should be dropped by apples standards

Other than that you should be good :smile: