Requirements check failed for JDK 1.8


#1

The Command Line shows this error.
When i run java -version, i get this :

openjdk version "10.0.2" 2018-07-17
OpenJDK Runtime Environment (build 10.0.2+13-Ubuntu-1ubuntu0.18.04.3)
OpenJDK 64-Bit Server VM (build 10.0.2+13-Ubuntu-1ubuntu0.18.04.3, mixed mode)

How to solve this issue ? I am unable to deploy the app


#2

If the requirements check is failing for JDK 1.8, I would start by installing and making active JDK 1.8.