Requirements check failed for JDK 1.8 or greater


#1

Can someone explain me why this happen?

JAVA_HOME=C:\Program Files\Java\jdk1.8.0_111

Error: Requirements check failed for JDK 1.8 or greater


#2

OK Fixed I had to unistall the previous versions