Why Requirements check failed for JDK 1.8 or greater?


#1