Problem with iOS debug and emulator

when I try to launch the debugging of my project , I get this error , anyone can help me ?

** BUILD SUCCEEDED **    
No target specified for emulator. Deploying to iPhone-6 simulator
An error was encountered processing the command (domain=com.apple.CoreSimulator.SimError, code=159):
Invalid device state
An error was encountered processing the command (domain=com.apple.CoreSimulator.SimError, code=159):
Invalid device state
ENOENT: no such file or directory, stat '/Users/ideattiva-air/Library/Logs/CoreSimulator/2929F48F-465C-4C28-B67D-9D14333FCDD9/system.log'
Error code 1 for command: ios-sim with args: launch,/Users/ideattiva-air/Desktop/Pregaudio/platforms/ios/build/emulator/Pregaudio.app,--devicetypeid,com.apple.CoreSimulator.SimDeviceType.iPhone-6,--stderr,/Users/ideattiva-air/Desktop/Pregaudio/platforms/ios/cordova/console.log,--stdout,/Users/ideattiva-air/Desktop/Pregaudio/platforms/ios/cordova/console.log,--exit
ERROR running one or more of the platforms: Error: /Users/ideattiva-air/Desktop/Pregaudio/platforms/ios/cordova/run: Command failed with exit code 2
ou may not have the required environment or OS to run this project`indent preformatted text by 4 spaces

This is my System Information:
Your system information:

Cordova CLI: 5.0.0
Ionic Version: 1.1.1
Ionic CLI Version: 1.7.12
Ionic App Lib Version: 0.6.5
ios-deploy version: 1.8.2 
ios-sim version: 5.0.3 
OS: Mac OS X El Capitan
Node Version: v4.2.2
Xcode version: Xcode 7.2 Build version 7C68 

Thank You all

1- Go to : /Applications/Xcode.app/Contents/Developer/Applications/Simulator.app

2- Click Hardware -> Device -> Mange Devices.

3- Add any mobile you want to target at + sign on the bottom.

I wish it helps :wink: