Mange plugins - different versions for different platforms

Hi,

Is it possible to require different plugins for different platforms - for instance I’m using cordova-plugin-email-composer - the latest version works with ios, but android requires the previous version to be installed.

Is it possible to ensure these versions are installed with the relevant platform.

Thanks

M

2 Likes