Livereload leaves simulator/emulator on splash screen. CLI: 3.0.0-beta7

Your system information:

Cordova CLI: 6.5.0 
Ionic Framework Version: 3.0.1
Ionic CLI Version: 3.0.0-beta7
ios-deploy version: 1.9.1 
ios-sim version: 5.0.13 
OS: macOS Sierra
Node Version: v7.3.0
Xcode version: Xcode 8.2.1 Build version 8C1002

Steps to reproduce:
$ ionic start blank blank --v2 (the blank app template)
$ ionic cordova platform add ios
$ ionic cordova emulate ios -c -l --target=“iPhone-6s”

In the terminal:

Starting app-scripts server: --livereload --consolelogs --address --port 8100 --livereload-port 35729 --iscordovaserve --externalIpRequired --nobrowser

What happens:
The ios simulator will open, then the app opens, then the app gets stuck on the splash screen.

In the terminal:

✔ Executing cordova command: cordova emulate ios --target=iPhone-6s - done!

What I’ve tried:
This happened after updating ionic-cli and ionic-angular. So, I tried going back to the previous versions of both of those.

$ sudo npm install ionic -g
Then repeating the “reproduce” steps from above, but I had the same results.

Tried adding to config.xml based on some older threads that mention the same issue, this was their resolution.

Another related thread: iOS app freezes on load with Cordova 4.0.1 and latest ionic