IOS version < 8

Ionic supports IOS 8+ but my app will “ionic run iOS --device” to an iPhone 4 with IOS 7.1.2. Which is mostly OK but the experience is bad and a bit crash prone.

How can I stop the app being deployed to unsupported IOS versions?