Ionic info warning


#1

Every time I run ‘ionic info’ i’m getting the following just wondering if this is normal.

Your system information:

Cordova CLI: 6.1.0 (cordova-lib@undefined)
Gulp version: CLI version 3.9.1
Gulp local: Local version 3.9.1
Ionic Version: 1.2.4
Ionic CLI Version: 2.0.0-beta.22
Ionic App Lib Version: 2.0.0-beta.12
ios-deploy version: 1.8.5
ios-sim version: 5.0.8
OS: Mac OS X El Capitan
Node Version: v4.4.1
Xcode version: Xcode 7.3 Build version 7D175


Dependency warning - for the CLI to run correctly,
it is highly suggested to install/upgrade the following:

Please install your Cordova CLI to version >=4.2.0 npm install -g cordova



#2

Seconding ^.

I’m getting the exact same issue. Googling it led me here.

Looking forward to a solution. Thanks for raising the issues.