Issue upgrading ionic to 1.2.4


#1

Hi there, ionic info reports

Your system information:

Cordova CLI: 6.1.1
Gulp version:  CLI version 3.9.1
Gulp local:   Local version 3.9.0
Ionic Version: 1.2.4
Ionic CLI Version: 1.7.0
Ionic App Lib Version: 0.5.1-beta.0
ios-deploy version: Not installed
ios-sim version: 5.0.2 
OS: Mac OS X El Capitan
Node Version: v0.12.4
Xcode version: Xcode 7.3 Build version 7D175 

I am curious why app-lib still shows 0.5.1-beta.0 because I’ve already done

npm install ionic-app-lib --save
zmninja@1.0.0 /Users/zmNinja
└── ionic-app-lib@0.7.0 

npm WARN EPACKAGEJSON zmninja@1.0.0 No repository field.
npm WARN EPACKAGEJSON zmninja@1.0.0 No license field.

thx