Install app-scripts@2.1.4 in Ionic 2.0

I’ve just migrated an old app with Ionic 2.0.1 to Pro, but I can’t use error monitoring because of this:

[ERROR] Unable to sync sourcemaps. Make sure you have @ionic/app-scripts version 2.1.4 or greater.

I have @ionic/app-scripts": "1.1.4" and the question is: can I use app-scripts@2.1.4 with my current Ionic version? Is it related to Ionic itself or cli?


App scripts is more related to the CLI, and isn’t tied to specific a Ionic Framework version.

Thanks! I’m going through other issues related to some Ionic requirements with typescript and so, but it worked.