How to use angularjs v1.6.1 in ionic1?


#1

Hi! I am new to ionic, and I preferred using ionic v1 than 2. When I downloaded the latest version of ionic 1, they uses an angularjs version of “1.5.3” which I am not familiar with, because I only know angularjs “1.6.1” and there’s a very big changes on that thing. Now, my question is : Is it possible to use angularjs v1.6.1 in ionic v1? Thanks!


#2

It is very simple…I’m also new with ionic
Now I’m using ionic v1 and creating my app
It is simple for me
http://ionicframework.com/docs/v1/
This documentation will be help you to know basics of ionic v1