Angularjs version?


#1

Hi. I am new developper in Ionic. I started 1 month ago. Please help me in this subject. Angularjs version is 1.5.3 and ionic version is 1.3.0 in my project. But angularjs1 latest version is 1.6.1 and ionic latest version is 1.3.2 in their website. I press right click and update package in my project. but it isn’t updating. Why? Is this very important situation? Will this status create problems for me in the future? Thanks for help.


#2

no it wil not… basically angular 1.6 has components which will help in easy upgrade to angular2 if you want in the future.


#3

So, I keep going with angular 1.5.3 version. Thanks for your help.