How to specify Android Version upon building app


#1

How could I specify my MINIMUM ANDROID VERSION or MAXIMUM ANDROID VERSION UPON

“ionic build android”

command in CMD
for my mobile application?

Any help would be appreciated. Thanks!


#2

you can set the min sdk version in your config.xml

but i mentioned that the cli will use at least the version you have installed on your computer

<platform name="android">
    <preference name="AndroidLaunchMode" value="singleTop"/>
    <preference name="android-minSdkVersion" value="14" />
</platform>