How to install ionic specific version

Hi,

Can anyone let me know , How to install ionic specific version , When i creating ionic project by default it is creating with 1.4 but i want 1.2 version . Please let me know to solve this issue.