How can i know what are the convenient dependencies for ionic 3.9.2


#1

i have updated my ionic to version 4 but i have faced many problems of dependencies when i have tried to generate my apk… now i want to go back to ionic version 3.9.2 i need to know what are the appropriate version of node.js cordova and android studio to work proprely with ionic v3.9.2 cos i remove and unistall them all