Node.js version for ionic


#1

what is the best version of node.js for ionic


#2

I believe cordova wont work in latest 5.* node versions. I use 0.12.9 with cordova 5.4 and ionic 1.2.*.

I tried upgrading my node to 5.* only to find that cordova require the old version (thoe were 4 hours I will never get back !)