Help with broken deploy process


#1

Hello, I have been using the great “deploy” feature since a couple of months.
In the last days, It doesn’t work anymore… I don’t know why.
I made changes in my app… but I think no-one related to the deploy process.
I tried to remove and re-add the platforms - nothing.
I tried to remove and re-add the deploy plugin - nothing.
I tried to delete and re-install the app - nothing.
I tried to push and look for the “dev” channel - nothing.

It just seems to totally ignore the deploy plugin.

Could you please help me to solve this situation?
I had to change the url of the server… and older versions of the app still link to the (dead) server.
I don’t know what to do.

Thank you


#2

here’s my info

====PLUGINS
com.telerik.plugins.nativepagetransitions 0.6.3 "Native Page Transitions"
cordova-plugin-actionsheet 2.2.2 "ActionSheet"
cordova-plugin-compat 1.0.0 "Compat"
cordova-plugin-crosswalk-webview 1.7.0 "Crosswalk WebView Engine"
cordova-plugin-customurlscheme 4.1.5 "Custom URL scheme"
cordova-plugin-geolocation 2.2.0 "Geolocation"
cordova-plugin-inappbrowser 1.4.0 "InAppBrowser"
cordova-plugin-splashscreen 3.2.2 "Splashscreen"
cordova-plugin-statusbar 2.1.3 "StatusBar"
cordova-plugin-whitelist 1.2.2 "Whitelist"
cordova-plugin-x-socialsharing 5.0.12 "SocialSharing"
cordova-plugin-x-toast 2.5.1 "Toast"
ionic-plugin-deploy 0.5.4 "IonicDeploy"
ionic-plugin-keyboard 2.1.0 “Keyboard”

ionic --version
1.7.14

cordova --version
6.1.1

ionic platform list
Updated the hooks directory to have execute permissions
Installed platforms:
android 5.1.1
ios 4.1.1
Available platforms:
amazon-fireos ~3.6.3 (deprecated)
blackberry10 ~3.8.0
browser ~4.1.0
firefoxos ~3.6.3
osx ~4.0.1
webos ~3.7.0