Help Npm Problem


#1

So, I’m having a trouble to install angular2-jwt package.
This is what the terminal said:

npm WARN angular2-jwt@0.1.23 requires a peer of rxjs@5.0.0-beta.12 but none was installed.

This is how it looks like

I already have rxjs@5.0.0-beta.12 in my project, though.

Anybody care to explain how to solve this ?
Thanks!


#2

Is it because my ionic cli version is still 0.64 ?

Can someone please confirm this ?
Need help!


#3

You need to update your ionic-cli