Failed to load resource: net::ERR_CACHE_MISS


#1

Hi all, I don’t know what I have do, but now my app does not start and in chrome:/inspect I see this error:

Failed to load resource: net::ERR_CACHE_MISS

Where is my problem ?

Nexus 5 with android 5.1.1

The app on the store have not this type of problem.

Thanks.

M.


#2

Ok, with a remove and add (again) android platform the error has disappeared.

However it is a strange problem.

M.


#3

All the post I saw in the world wide web was saying that was a chrome problem…
So, I was giving up until I got here!
It works very well to me, You helped me a lot!
Thanks you so much, ziobudda! :slight_smile:


#4

It is actually a permission issue. Add these lines in your “platforms/android/AndroidManifest.xml” file:

<uses-permission android:name="android.permission.INTERNET"/>
<uses-permission android:name="android.permission.ACCESS_NETWORK_STATE"/>
<uses-permission android:name="android.permission.ACCESS_WIFI_STATE"/>
<uses-permission android:name="android.permission.ACCESS_WIFI_STATE"/>


[Solved] Application Error - Ionic
#6

Thanks a lot shashikiran797, your post has saved me.


#7

This does not work for me…


#8
ionic platform rm android
ionic platform add android

#9

Thanks shashikiran797, It worked for me.


#10

This works for me also. Thanks


#11

:kissing_heart:
thanks for contributing!


#12

Ionic cordova platform remove android
Ionic cordova platform add android

will solve your problem


#13

I met with a similar problem. The scanner is reaching the api, so it works but in ionic this error occurs. I think this is a problem with permits. I’ve done it.

AndroidManifest.xml

 <uses-permission android: name = "android.permission.INTERNET" />
 <uses-permission android: name = "android.permission.ACCESS_NETWORK_STATE" />
 <uses-permission android: name = "android.permission.ACCESS_WIFI_STATE" />
 <uses-permission android: name = "android.permission.ACCESS_WIFI_STATE" />
 <uses-permission android: name = "android.permission.READ_PHONE_STATE" />

config.xml

 <access origin = "*" />

#14

you saved my day. Thank you so much