Error while updating ionic cli to 2.1.18 from 2.1.17


#1


#2

same problem.anyone?


#3

Nope works fine in mine, although I am running on the Opensuse linux platform.

Mel


#4

npm install -g npm@latest before npm install -g ionic@latest worked for me. :grinning:


#5

See this. I had the same problem but uninstalling cordova as well as Ionic fixed it for me.