Error when start new project

yes i have git on 2 diff computers and its available on the command prompt.

1st PC = git version 2.9
2nd PC = the latest version of git for windows

I’ve tested @alfredoizjr suggestion and it work. issuing “ionic start testApp blank” in git bash is okay.

Testing —
Okay here is what i discovered

First testing is on git bash terminal
issued "ionic start testApp blank"
generation succesful
issued “ionice serve” —> okay

Second test --> windows command prompt
issued "ionic start testApp2 blank"
generation succesfull
issued “ionic serve” ----> okay

so far i can use now all the ionic cli commands in windows command prompt
I think the problem lies on the cloning of the repo.

I am on Windows 7 using cmd window

S:\dev\picalp>git --version
git version 2.13.1.windows.2

So can be the repositories of github ? but some one try in the windows terminal and work already ?

K, thanks folks, we’re looking into this issue

1 Like

@mhartington Please as soon you have any solution let us know thanks

1 Like

Found temporary solution from thread Can't `ionic start` on windows 10

I created an issue for this at https://github.com/ionic-team/ionic-cli/issues/2477 now. Please add your error messages and reports if yours are similar but not identical.

Try to re-install object-keys with -g option. I face the same problem and solved it.

npm uninstall object-keys
npm install -g object-keys

That may be a workaround, but surely is not the solution. Next time you reinstall node or change your machine, the exact same error will appear again. But thanks for letting us know, by using that everyone can continue working.

I uninstalled nodejs x86 and installed latest nodejs x64 and the issue was resolved.

There were multiple releases of @ionic/app-scripts in the last few days that should resolve most of these problems. Plase post if you still have that problem.

I solve similar issue. Refer here

Hi have you solved it yet?

I still do :pensive: