Appflow change cordova-ios version

Hi there, I’m new to Appflow!

How can I change the cordova-ios and cordova-android version in appflow?

I’m using the config.xml to set all parameters but there is no option to change cordova-ios to cordova-ios@5.1.1 and cordova-android to cordova-android@8.1.0
How can I change that?

In my build log it shows:

Using cordova-fetch for cordova-ios@^5.0.0
iOS project created with cordova-ios@5.1.1

Does this mean it is using 5.0.0 or 5.1.1 for the build?

that means the iOS project was created with cordova-ios 5.1.1

Thank you very much! Is there a possibility to require a certain cordova-ios and cordova-android version?

Use standard package.json lock conventions. For example , the ^5.0.0 mean versions equal to or greater than this value.

yeah, as Chris said, it should really use the version you have in the package.json

So, make sure you have "cordova-ios": "5.0.0" and not "cordova-ios": "^5.0.0", because the ^ means “latest minor”, which is 5.1.1 at the moment.