Android APK Update - "Use a different version code for your APK" Error


#1

I have updated my config.xml, I have tried manually updating the manifest.xml file and still continually get this error “You need to use a different version code for your APK because you already have one with version code 108009.” when trying to update my Android version.

I have spent hours trying to figure this out and I don’t know what else to try. Any help would be greatly appreciated.

<widget id="com.ionicframework.myapp3251813" android-versionCode="109019" version="2.0.1" xmlns="http://www.w3.org/ns/widgets" xmlns:cdv="http://cordova.apache.org/ns/1.0">

#2

Hi. You can disregard this post. I wasn’t copying my unsigned apk over to the correct folder.


#3

Hello,

I am having the same issue.But I’ve used the creator instead of coding the app from a to z.Can youu please advise?