Vulnerable libraries angular JavaScript angular.js 1.5.3 SNYK-npm

i tried to publish an updated version of my android apk, but i had this error and my updated apk get rejected about vulnerable libraries angular !

* JavaScript angular.js 1.5.3 SNYK-npm:angular:20171018, SNYK-npm:angular:20180202 assets/www/lib/angular-sanitize/angular-sanitize.js, assets/www/lib/ionic/js/angular/angular-animate.min.js, assets/www/lib/ionic/js/angular/angular-animate.js, assets/www/lib/angular-animate/angular-animate.min.js, assets/www/lib/angular/angular.js, assets/www/lib/angular-sanitize/angular-sanitize.min.js, assets/www/lib/angular-animate/angular-animate.js, assets/www/lib/ionic/js/angular/angular.min.js, assets/www/lib/ionic/js/angular/angular-sanitize.min.js, assets/www/lib/ionic/js/angular/angular-resource.js, assets/www/lib/ionic/js/angular/angular.js, assets/www/lib/ionic/js/angular/angular-resource.min.js, assets/www/lib/ionic/js/angular/angular-sanitize.js, assets/www/lib/angular/angular.min.js

this is the first time i had faced this kind of problem! any help please ?

any help here please?!! should i try to upgrade angular version from 1.5.3 to 1.5.11? if yes, how can i upgrade angular version located in /src/www/lib/ ?