Unable to ionic run basic ionic template : Error: Cannot find module 'fast-deep-equal'

I’m new to ionic and I install the basic blank template as below.

First installed ionic and Cordova using the command

npm install -g ionic Cordova.
once done created my own first ionic using command

ionic start myApp1 blank
next cd into the myApp1 directory and tried to run the application using the command .

ionic serve
but I get below error

ionic serve
Error: Cannot find module 'fast-deep-equal’
at Function.Module._resolveFilename (module.js:513:15)
at Function.Module._load (module.js:463:25)
at Module.require (module.js:556:17)
at require (internal/module.js:11:18)
at Object.
(D:\Proj\myApp1\node_modules\ajv\lib\compile\resolve.js:4:13)
at Module._compile (module.js:612:30)
at Object.Module._extensions…js (module.js:623:10)
at Module.load (module.js:531:32)
at tryModuleLoad (module.js:494:12)
at Function.Module._load (module.js:486:3)
I tried to remove the node_modules folder, delete the package-lock.json and install again using the command npm install but still same issue.

Ionic version is 3.19.1 and node version is 5.4.2

Please help me to resolve issue.