Supported QR Code Scanner

Hi All

I am using the following as a QR code scanner.

Whlist it works it requires:

npm install phonegap-plugin-barcodescanner

This package is stale and is bringing up warning in Xcode.

Is there an alterative that is upto date and works with Capacitor.

Thank you