Problem with new update


#1

I’ve an old project (about 2 months later) and now I update ionic and cordova, and I’ve a problem with localnotification plugin! When I build android I receive an error with webview!
Anyon know an alternative plugin for localnotification different from katzer?


#2

This issue is known to the developer and I think he is working on a fix. The problem lies in the API changes of cordova 5.0.0 and not so such with ionic:

I read somewhere, that version 9-dev will fully support cordova 5.0.0.