Plunker with latest Ionic 2 release with Angular RC1


#1

Hi @mhartington !

Please, I tried to fork you plunker for Ionic 2 but I can’t change the angular to rc1 version.

The RC1 version is not available on https://code.angularjs.org/.

Do you know another cdn that has the latest version?

I have a problem with the lestest ionic release (beta8) and need to reproduce.

Thanks!


#2

@paulogr You could use the following plunker - it’s updated to Angular 2 RC1 and Ionic 2 beta.8:


#3

Thank you @iignatov !


#4

Hi @iignatov

The plunkers referenced above are at beta 10 and beta 11. Any chance of getting rc1 link?

Thank you !


#5

@tonyawad88 I have one here: http://plnkr.co/edit/ZsoPeE


#6

Thank you ! That helps !