Plugin doesn't support this project's cordova-android version. cordova-android: 4.1.1, failed version requirement: >=5.0.0-dev


#1

Plugin doesn’t support this project’s cordova-android version. cordova-android: 4.1.1, failed version requirement: >=5.0.0-dev


#2

Everything you need to know is described in this error log.

You have a Cordova 4.1.1. and plugin requires Cordova 5.0.0-dev and above.

Install latest Cordova:

npm install -g cordova

#3

Hey,
I just do this
$cordova -version
and I get this
5.4.1


#4

Someone out there posting this…
$cordova platform update android@5.0.0


#5
    $cordova platform update android@5.1.0