Plugin doesn't support this project's cordova-ios version

When installing the SalesforceMobileSDK-CordovaPlugin I get the following message:

Plugin doesn’t support this project’s cordova-ios version. cordova-ios: 3.8.0, failed version requirement: 3.9.2

It seems that cordova-ios is still at 3.8.0. How can I get cordova-ios on 3.9.2?

Thanks,

Mark


Repository “https://github.com/forcedotcom/SalesforceMobileSDK-CordovaPlugin” checked out to git ref “master”.
Installing “com.salesforce” for ios
Plugin doesn’t support this project’s cordova-ios version. cordova-ios: 3.8.0, failed version requirement: 3.9.2
Skipping ‘com.salesforce’ for ios

1 Like
  1. Update cordova-ios in your project:
    ionic platforms update ios
  2. Then try to install the plugin again.