'openURL:' is deprecated: first deprecated in iOS 10.0

Hello,

What is the best way to avoid such deprecations on Ionic 5 + Angular? Thank you

Regards

Warnings are warnings, as long as the plugins work you shouldn’t worry too much about them.
There is nothing you can do, unless you fork the cordova plugins and remove the warnings yourself.

I meant I remember something about to target newer versions of iOS to remove them and keep Ionic app updated on SWIFT, isnt it? Thanks