Of those that have updated CLI to 3.18.0 can you


#1

Tell me if you can do

Ionic serve --local

#2

Starting app-scripts server: --address localhost --port 8100 --livereload-port 35729 --dev-logger-port 53703 --nobrowser

  • Ctrl+C to cancel
    [ERROR] app-scripts serve unexpectedly failed.settings: undefinedcontext: [object Object]

#3

so, i guessing it’s a no, :wink:

thanks for replying


#4

Worked fine for me, no issues.
Edit: my ionic info, in case it helps:cli packages: (C:\Users\Aaron\IonicDevelop\AdvancedSearch\node_modules)

@ionic/cli-utils  : 1.18.0
ionic (Ionic CLI) : 3.18.0

global packages:

cordova (Cordova CLI) : 7.1.0

local packages:

@ionic/app-scripts : 3.0.1
Cordova Platforms  : android 6.2.3 browser 4.1.0 ios 4.3.1
Ionic Framework    : ionic-angular 3.8.0

System:

Node : v8.9.0
npm  : 5.5.1
OS   : Windows 10

I won’t be moving to 3.9 for a while - want to finish a piece before I have to start refactoring lettable observables.