iOS Cloud Build

Hello Everybody,
I am building an iOS app through the cloud, and I am running into issues with cordova 9.

Here is a typical error that I am seeing:

Failed to restore plugin “cordova-custom-config” from config.xml. You might need to try adding it again. Error: Using “requireCordovaModule” to load non-cordova module “glob” is not supported. Instead, add this module to your dependencies and use regular “require” to load it.

Is there a way to use an earlier version of cordova on the cloud?

±--------------------±--------------------------+
| Build Summary |
±--------------------±--------------------------+
| Job ID | 6805405 |
| Node.js version | v10.19.0 |
| Cordova CLI version | 9.0.3 (cordova-lib@9.0.2) |
| npm version | 6.13.4 |
| macOS version | 10.14.6 |
| Xcode version | Xcode 11.0 |
| | Build version 11A420a |
±--------------------±--------------------------+

If there are any other details that I missed, let me know and I can add them.

Thanks!