iOS 10.2 white page after device ready

Hi, i tried to test my app on my ios device… unfortunately i got a blank white page after i open the app. I see first the splashscreen and after this the complete screen is white. I saw on github some hints with a new meta tag but it does not work:

<meta http-equiv="Content-Security-Policy" content="default-src gap://ready file://* *; script-src 'self' 'unsafe-inline' 'unsafe-eval' *; style-src 'self' 'unsafe-inline' *">

My system infos:
Cordova CLI: 6.4.0
Ionic CLI: 2.2.1
Ionic App Lib: 2.2.0
ios-deploy version: 1.8.6
ios-sim version: 5.0.8
os: macOS Sierra
node version: 5.5.0
Xcode version: 8.2.1

Here my output of the console when i start the app:
2017-01-14 15:50:34.310979 MyApp[4004:1600466] Apache Cordova native platform version 4.2.1 is starting.
2017-01-14 15:50:34.312343 MyApp[4004:1600466] Multi-tasking -> Device: YES, App: YES
2017-01-14 15:50:34.407360 MyApp[4004:1600466] Using UIWebView
2017-01-14 15:50:34.410748 MyApp[4004:1600466] [CDVTimer][handleopenurl] 0.141978ms
2017-01-14 15:50:34.415544 MyApp[4004:1600466] [CDVTimer][intentandnavigationfilter] 4.608035ms
2017-01-14 15:50:34.415854 MyApp[4004:1600466] [CDVTimer][gesturehandler] 0.164032ms
2017-01-14 15:50:34.438271 MyApp[4004:1600466] [CDVTimer][splashscreen] 22.215009ms
2017-01-14 15:50:34.463871 MyApp[4004:1600466] [CDVTimer][statusbar] 25.303006ms
2017-01-14 15:50:34.466080 MyApp[4004:1600466] [CDVTimer][keyboard] 1.984000ms
2017-01-14 15:50:34.466311 MyApp[4004:1600466] [CDVTimer][TotalPluginStartup] 55.751026ms
2017-01-14 15:50:34.475816 MyApp[4004:1600466] createNotificationChecker
2017-01-14 15:50:34.475923 MyApp[4004:1600466] not coldstart
2017-01-14 15:50:34.478182 MyApp[4004:1600466] active
2017-01-14 15:50:34.478611 MyApp[4004:1600466] PushPlugin skip clear badge
2017-01-14 15:50:34.852729 MyApp[4004:1600466] Resetting plugins due to page load.
2017-01-14 15:50:35.592370 MyApp[4004:1600466] Finished load of: file:///var/containers/Bundle/Application/EEED41E5-92F3-4B5E-88C0-2E626A6AFF5E/
2017-01-14 15:50:35.703014 MyApp[4004:1600466] DEVICE READY FIRED AFTER 135 ms

Hello I also have the same problem, my app update for ios ended up being rejected for this problem it crashes on splash screen splash screen I have also done several types of recommended fix in the meta but none worked after compiling and testing my app on ios 10.2 it keeps crashing on the home screen I’m desperate can someone help? :sweat:

Have you tried “ionic prepare” then “ionic build”?
I remember one day it happened to me, I deleted builds, and then rebuild it and it worked.

Okay i found my failure… it was in my app.components file and no device showed me something in the console…

I still having this issue, same app on andoird works… the console stops on Finished load of: file:///var/containers/Bundle/Application/ and dont show DEVICE READY , any ideas?