Ionic resources --splash doesn't create images

Hi,

I can’t seem to figure out why is this happening. Im using ionic resources command, and everything reports fine:

Ionic splash screen resources generator
splash android drawable-land-xxxhdpi-screen.png (1920x1280) from cache
splash android drawable-port-ldpi-screen.png (240x320) from cache
splash android drawable-port-hdpi-screen.png (480x800) from cache
splash android drawable-port-xhdpi-screen.png (720x1280) from cache
splash android drawable-port-xxhdpi-screen.png (960x1600) from cache
splash android drawable-port-xxxhdpi-screen.png (1280x1920) from cache
 uploading splash.png...
splash.png (2208x2208) upload complete
 generating splash android drawable-port-mdpi-screen.png (320x480)...
 generating splash android drawable-land-xxhdpi-screen.png (1600x960)...
 generating splash android drawable-land-xhdpi-screen.png (1280x720)...
splash android drawable-land-xhdpi-screen.png (1280x720) generated
 generating splash android drawable-land-hdpi-screen.png (800x480)...
splash android drawable-land-xxhdpi-screen.png (1600x960) generated
 generating splash android drawable-land-mdpi-screen.png (480x320)...

However, after it finishes it doesn’t add any of the images in the resources/android(ios)/splash folder.
I have tryed with 2732x2732 resolution, did not work. Then i lowered it to 2208x2208 as it says on official page,did not work. I was reading through this forum and tested various methods, did not work.
Also update my ionic through npm, still doesn’t work.
Any idea what could it be, or i’ll have to create splashes manually eventualy…

I have solved this by acquiring the new (same) file. I did not create the new file so I have no idea how it worked. It was the same file. But it works, ye?
Welcome to programming